Een kwetsbaarheid in de WordPress-plugin WPGateway wordt massaal gebruikt door criminelen. Inmiddels zijn meer dan 280.000 WordPress-websites aangevallen. De zero-day maakt het mogelijk  om eigen admin-gebruikers toe te voegen aan het veelgebruikte content management systeem (cms).

Er is nog altijd geen patch voor deze kwetsbaarheid (CVE-2022-3180) opgetuigd, zo meldt securityleverancier Wordfence. Die heeft dit gat ontdekt en inmiddels 280.000 aanvallen gedetecteerd en tegengehouden via zijn eigen beveiligingsproduct voor WordPress. 

Het advies luidt om de kwetsbare plugin in ieder geval tijdelijk te verwijderen. Het is mogelijk om te controleren of er sprake is van een aanval door te kijken of er een onbekende beheerder is toegevoegd aan de groep gebruikers. Het meest voorkomende teken van een hack (indicator of compromise, IOC) langs de WPGateway-plugin is de aanwezigheid van een beheerder met de gebruikersnaam 'rangex'.

Alles bij de bron; AGConnect


 


Schrijf je in op onze wekelijkse nieuwsbrief!